When editing a release part of title text appears in artist field

classical
Tags: #<Tag:0x00007f0768f92948>

#1

Hi. Everything after the hyphen is being entered into the artist field and the hyphen disappears. Is it because I’m using a hyphen? Or is the line too long? The track time goes to the right place and the first part of the track name does too.

  1. Four Piano Blues: I. For Leo Smit - freely poetic 2:20

#2

If you are talking about the track parser when adding a release, uncheck “Use track artist”.

If you’re not talking about the track parser, what are you talking about? :grinning:


#3

Well, thanks! I’ve seen the track parser buttons but never used it. Generally I just paste the track information into the window that opens up and go on from there. After reading your response I went and played around with the track parser and it fixed my problem. There’s so much to learn at musicbrainz!