[solved] Green tag issue. Nothing will load in Picard

What does this mean??

I: 17:34:12,924 browser\browser.log_message:172: “OPTIONS /openalbum?id=8b6060f7-74f4-4266-a751-9ae7aa240029 HTTP/1.1” 204 -

Nothing with green tags will load on picard

Do you know which screen you’re seeing this error on? The album at hand seems to load for me -

1 Like

It’s fixed. A lot of work on my part.

  1. I uninstalled MBPicard cleaned appdata folders then reinstalled. Didn’t fix the issue.
  2. I used disk clean-up on Windows 10. Didn’t fix the issue.
  3. I reset Google Chrome. Didn’t fix the issue.
  4. I ran the Firefox browser. The green tag worked with no issues.
  5. Uninstalled Google Chrome.
  6. Reinstalled with Google Chrome Beta. I can now select the green tag and have no issues. I have many settings to change back.
    I don’t know what happened with the Google Chrome. It works now with no issues.

Thanks for your reply and showing that is works on your end.


Wait, by “Green tags” do you mean the green “Tagger” icon that appears when you view a page from MusicBrainz in your web browser?

This image: https://staticbrainz.org/MB/mblookup-tagger-5a66953.png

This only appears when you have a “?tport=8001” at the end of your MusicBrainz URL. When you do a lookup from Picard, it will add this automatically, but eventually MusicBrainz will assume you don’t want to use it anymore if you don’t refresh it after a while. You can manually append ?tport=1234, or just do another lookup from Picard.

1 Like

@outsidecontext has a recent-ish ‘magic tagger button’ script which is soooooo helpful for all of this :smiling_face_with_three_hearts: