Problem adding "Area" - "Done" button greyed out

Trying to add “Area - manufactored in” leaves me with a grayed out “Done” button


and I can’t submit my change… can anybody confirm ?


looks like you are missing at least the year?

I had a look but seems like the relationships has been added now?

This part of your screenshot is different to what I see fyi:


I added it with Chrome from my smartphone now… only difference no user scripts installed … whereas the problem is on my desktop pc with both Firefox and Chrome but user scripts installed

1 Like
1 Like

I’ve actually been having this exact same problem, and I’m pretty sure it was happening before I messed with userscripts, also on Windows with Chrome.

It’s a common bug. Happens to me all the time. I usually have to add that one by itself first. Not sure what causes it.


It’s a bug that happens to me, everyday.

I usually have to give up with this relationship, submit the others, then try again with this one, usually I manage to submit it. But it’s quite tedious.

This looks very much like some script destroying the form. I’d try disabling the user scripts and see if this makes a difference. Then enable the scripts again one by one to see which is causing it. Could also be the combination of two scripts interfering with each other.


Yes please do.
I think I tested that already and it didn’t come from scripts but more tests is always good, because this bug behaviour has evolved with time:

At the beginning it was only crashing when selecting one of your recently used countries.
But then after a bug fix it went also crashing when selecting a search result, as well.

I actually just did some brief testing, and it works for some areas, but certain areas repeatedly break the form. the only ones I’ve noticed so far are Japan, Finland, Oakland, and United States, but I haven’t tested that many yet. just pulled a few from recent editing. I also tried Sweden, California, and Kansas City and those work just fine. it is not happening when I select a search result, just when I select from recent areas.

actually, after searching and selecting an area, if I try and select that area again from the recent list, it works. even after leaving the page and going back to edit a different release, it works from the recent list.

I’ve got TamperMonkey disabled, and I’m running Chrome Version 97.0.4692.99 on Windows 11. tested on multiple releases, and I’m getting the same result on both of them.


this happens to me almost every time for the us, but i haven’t seen it for other areas yet. i use chrome on windows 11, and chrome for android on my phone, and it does that on both devices. i live in the the states, so i just thought it was a glitch with google autofilling “united states” every time i go to type it.

I found and fixed the bug, I think. Hopefully it’ll work in the next beta, if not then at least we know there’s one less reason for it :slight_smile: