Picard Last.fm.ng plugin on latest version 2.6.3

Tags: #<Tag:0x00007f419828fc40> #<Tag:0x00007f419828fb50>

Hi,

I used Last.fm.ng plugin in version 1.4.2, I tried updating to the latest version and I can’t use this plugin anymore (it will not install).

Installation is done by extracting the “lastfmng” directory the user’s plugin directory, and restarting Picard. It doesn’t work.

Any ideas?

What exactly does “it doesn’t work” mean? Does the plugin show up in Options > Plugins? If so, have you enabled it? Is there any error message in Help > View Error/Debug Log?

1 Like

Doesn’t work, meaning the plugin doesn’t show up in Options > Plugins
I can’t enable what is not there
I haven’t seen any errors

I just tried to install the plugin, works for me. You need to put just the content of the lastfmng folder from the Github repository into Picard’s plugin folder. To open the correct plugin folder best start Picard, open Options > Plugins and click on “Open plugin folder”.

Once you have placed the files there it should look like this:

Restart Picard and the plugin should show up. Enable it with the button at the end, if it shows a green checkmark the plugin is enabled:

If it doesn’t work:

3 Likes

Thanks, seems to be working now.
I updated existing version, and the lastfmng folder was already there, but Picard didn’t “see” it.
After I deleted it, and copied it again, Picard saw it and it was available in the plugin settings.

Thanks

3 Likes