Issues uploading cover art to specific releases

Tags: #<Tag:0x00007fd2e17f0bc8>

There appears to be an issue uploading art to this release:

I have tried several times and each time it gets stuck showing the “Image not available yet” error. Clicking through on the “original” link leads to a “Page not found” error page on IA.

I have successfully uploaded thousands of cover art images. I have successfully uploaded cover art before and after trying to upload to this release.

Per the notes in the following edit, @MeinDummy also tried uploading to the same issue and had the same error:

https://musicbrainz.org/edit/83265060

He was also successful uploading to other releases.

Any suggestions on how to troubleshoot this further?

1 Like

Here’s another:

Maybe an issue with CAA or something broken between MB & CAA. Anyway the CAA folder where the files should be shows no trace of any recent changes

2 Likes

Thanks. I changed the title to reflect the fact that there are other releases exhibiting this issue.

It’s happened to several of mine this week also. There’s something glitchy happening. Existing images on there are still there, so I don’t think they have been darkened by CAA.

Funny the image upload edits kind of succeed, at least that’s my experience. But nothing registers with CAA.
I’ve logged CAA-136, pinging @Freso and @reosarevok as I have no idea whom to assign it.

Seems the 2 releases mentioned above are fixed now. Not sure if there was some huge lag/backlog/whatever CAA cleaned up automagically or did somebody actually fix them manually. @tigerman325: have all the others you’ve encountered been fixed as well?

1 Like

Don’t know. Yours was the only one I saw so far.