Edit note notification e-mails not being sent? [SOLVED]

Tags: #<Tag:0x00007f7570a0eed8> #<Tag:0x00007f7570a0ede8> #<Tag:0x00007f7570a0ea78>

Since a few days I seem to get no e-mails for some edit notes left on my “subscribed” edits anymore. I have checked both When I add a note to an edit, mail me all future notes for that edit. and When I vote on an edit, mail me all future notes for that edit., but sometimes I miss the answers of other editors because I don’t get these mails.

It seems like the system swallows only some of these notifications, because I got mails for other replies to the same edit.

Has anyone had a similar experience?

It is still happening… Today I would have missed one reply to my edit note if I had not bookmarked it and for a second edit I only got an email for the second note that was added (hours after the first one).

Now I decided to check my mailbox on the website of the provider and found out that the missing mails were in its spam filter :roll_eyes: I’m confused because that has never happened before…

1 Like

Sometimes spam filters just go mad and think that any link is dodgy. Some application of a Large Poking Stick™ will help with that. Or punching the “not spam” link. Also, is the email address that those notifications come from in your address book? As you may have never replied to one it could be that your email is just getting paranoid.

The problem was that I have my own spam filter configured in my mail program and rarely/never visit the (free) webmailer because it is full of ads. For this reason I also do not use its address book :smirk:
However I had it configured to send spam reports because otherwise I will not notice that some good mails went into the provider’s spam folder - but this seemed to have no effect.

Now I forcedly disabled my ad blocker once again to be able to visit the webmailer and add the MetaBrainz domains to the whitelist. I hope this is going to solve this issue finally :thinking:

1 Like

If you have your mail client spam filter and don’t visit webmail, you should disable webmail spam filter. :wink:

1 Like