Data corruption at coverart?


#1

Have a look at this releases (download “original” - preview seems to be ok):



It seems the coverart is corrupted (checked with Firefox, Chroome and Opera).
I downloaded front cover of Vol. 1 + 2 last weekend. There were ok.

Whats going on?


#2

It looks quite ok here (with Firefox on Windows 7). I checked all the full-size images and they load completely, without any obvious artefacts. In what way do they look corrupted on your end?


#3

Here is a screencopy (www.spies-online.org/corruption.jpg).


#4

Maybe it was a temporary server issue. Have you tried reloading the page with Ctrl-F5?


#5

Tried reloading and three different browsers. All have different artifacts and reloaded pictures also.

Seems to be my Windows 10 or my virus scanner.

Download with “wget” on my Ubuntu-server is ok.

Thanks for helping.


#6

@Mitch2323 no problems on my side, checked with both Chrome and Internet Explorer on Windows 7.

The screenshot that you sent us, looks to me like an internet connection problem, it looks like the connection is too slow and/or interrupted for properly loading the image. I have seen this kind of broken pictures before, when my internet connection was bad.

Do you still experience any problems today, after clearing your cache?


#7

Problems is still there (with Firefox, Chroome, Opera and Edge after clearing the cache), but only with coverarts and http. If I change manually to https, problem is gone.

Internet is rock stable (VDSL with 100 MBit/s down / 40 MBit/s up). Checked with different other image sites but they are ok.

Tried disabling Avira-Antivirus but nothing.

Any hints?


#8

@Mitch2323, if you use MB in HTTPS, you should no longer see problems as it will itself use CAA in HTTPS.


#9

MB is ok with HTTPS, but how can I get Picard to use it? Picard opens the HTTP-version.


#10

I think there is an setting in which you can edit the MBServer URL to use, no?


#11

You need to set the Port to 443, like this:


#12

It’s working, Thanks.


#13

Am happy that it’s working for you now! :slight_smile: