AcoustID submissions down/broken?

Tags: #<Tag:0x00007f7573a27ea8>

I’m getting a 200 (OK) response when submitting AcoustIDs via Picard, but the AcoustIDs don’t seem to become available on or seen via MusicBrainz Recordings’ “fingerprints” tab. An example:

D: 10:56:02,975 /usr/lib/python3.7/site-packages/picard/webservice/__init__._handle_reply:414: Received reply for HTTP 200 (OK) 
D: 10:56:02,975 /usr/lib/python3.7/site-packages/picard/acoustid/manager.__fingerprint_submission_finished:108: AcoustID: successfully submitted

I saw others ask about this on the #acoustid IRC channel as well. @lukz?

So, I wasn’t the only one having trouble submitting AcoustID. When I tried to submit it the first time, it said that they are submitted but are not shown in the recording page and trying to submit it again causes it to treat as if there are no audio files at all. Basically, what @Freso is describing.

I emailed Luks about it. I tried yesterday on info at acoustid, got no answer, tried on other emails i have just now.

I’m sorry about the problem. The import process was stuck. It’s fixed now. Thank you for sending me those emails.


Picard is currently giving “Bad Gateway” errors when I attempt AcoustID submissions.

Update: Looks like it is behaving again now

A post was split to a new topic: Lower bound for track length before a recording can be submitted

@lukz The additions shown on are currently suspiciously low. Is there some issue with the server again?

1 Like

2 posts were split to a new topic: Submit AcoustID button stays disabled