AcoustID submissions down/broken?

acoustid
Tags: #<Tag:0x00007f8d60f87268>
#1

I’m getting a 200 (OK) response when submitting AcoustIDs via Picard, but the AcoustIDs don’t seem to become available on acoustid.org or seen via MusicBrainz Recordings’ “fingerprints” tab. An example:

D: 10:56:02,975 /usr/lib/python3.7/site-packages/picard/webservice/__init__._handle_reply:414: Received reply for http://api.acoustid.org:80/v2/submit: HTTP 200 (OK) 
D: 10:56:02,975 /usr/lib/python3.7/site-packages/picard/acoustid/manager.__fingerprint_submission_finished:108: AcoustID: successfully submitted

I saw others ask about this on the #acoustid IRC channel as well. @lukz?

#2

So, I wasn’t the only one having trouble submitting AcoustID. When I tried to submit it the first time, it said that they are submitted but are not shown in the recording page and trying to submit it again causes it to treat as if there are no audio files at all. Basically, what @Freso is describing.

#3

I emailed Luks about it. I tried yesterday on info at acoustid, got no answer, tried on other emails i have just now.

#4

I’m sorry about the problem. The import process was stuck. It’s fixed now. Thank you for sending me those emails.

7 Likes
#5

Picard is currently giving “Bad Gateway” errors when I attempt AcoustID submissions.

Update: Looks like it is behaving again now

split this topic #6

A post was split to a new topic: Lower bound for track length before a recording can be submitted

#7

@lukz The additions shown on https://acoustid.org/stats are currently suspiciously low. Is there some issue with the server again?

1 Like
#8

Picard wont let me send AcoustID :frowning: No matter what I try, the button stays greyed out.

1 Like