Why am I not allowed to save?

It actually took me some time to find this. I finally found the catalog number in VGMDG.org, but since there don’t seem to be a way to search for these in musicbrainz I had to do a search like this “KSLA-0036 site:musicbrainz.org”, and I finally found it. I then imported the data into Picard, dragged the song over (Dango Daikazoku) and tried to save, but alas, no, Picard won’t let me. Why?

Unfortunately you do not show any error message in the status bar in your screenshot, nor any messages from the debug / error logs, so there is very little information to go on here.

1 Like

Just for reference, you can search for catalog numbers specifically using the search fields at the bottom of the page here: Search - MusicBrainz (this also finds your release).



The big Search is often missed as the quick search draws the eye away from the menu.

1 Like

There are no error messages as I can see. The only thing I notice is that the icon is dark red, not the lighter shade I normally see if the meta data doesn’t match.

Is there a full MP3 there? Will it play? Check the file size. Maybe it is a borked file as a lot of this is torrent sourced. (I am trying to work out why it say 0% next to the file name on the status bar. That means nothing is matching…)

Could it be something with the format of the file? I notice Winamp refusing to play it, even though Groove, VLC media player, Windows Media Player, and PLEX all play it, although with a very low volume.

Yes, it sounds like the file is a bit broken. Maybe a malformed \ corrupted MP3 file. Try saving any MP3 tag to it, deleting old data. Either Picard with the “clear existing tags” option on, or something like MP3Tag.

If Winamp is refusing it I would say it is a good pointer it is broken. As a old skool Winamp fan myself (and exforumite) I know how good that is at playing anything. I would bin the file and go get a replacement for it.

I use this to check out my digital files: MediaInfo Good at letting me know what I have. It will tell you the format, and what kinda bitrate you are dealing with.

I expect you have some low bitrate bit of trash there. If the volume is low, then just bin it and rip a new copy from YouTube to replace it.

Look at your image again. Why is the track still on the left hand side? And on your image at the bottom there is no length. Did you drag it over? Or is it still in the unclustered?

1 Like

Downloaded a new copy, and that worked. Thanks for the help!