Unable to log in


#1

I tried logging in to CritiqueBrainz a couple of weeks ago and succeeded. Today, I have tried numerous times and each time, I get this message:

The session is unavailable because no secret key was set. Set the secret_key on the application to something unique and secret.

Is the system experiencing upgrades or problems?

Could it be something at my end? The only things in this regard I can think of might be that I tried out the MB beta site on Google Chrome yesterday, but I switched back to the regular site. I was not logged/logging in to CritiqueBrainz at that time, but I thought that there could be a possibility that the CritiqueBrainz authorization might have gotten corrupted. Should I try revoking it? I hope I can subsequently restore it :wink:


#2

Same problem on my end.


#3

The OAuth keys have been updated and I can log in. Can someone please verify this?


#4

I am able to log in as well.


#5

Confirm fix - can log in now.


#6

Yes, this morning I was able to log in and I wrote my very first review :slight_smile: