Torrent link broken?

Tags: #<Tag:0x00007f050961a228> #<Tag:0x00007f050961a070>


The link to download the current VM torrent is broken. As listed on it is . The server appears to be a CNAME for which appears to be Robert Kaye’s homepage, although making a HTTP request to it returns a 301 to (which is mentioned on the homepage, but doesn’t seem to be up).

I could try to get the torrent via a magnet link, if I knew the infohash – but it isn’t listed on the wiki page either.


You could try this magnet link:


The link (eventually) worked for me, opened in Firefox. I did have to wait for a few minutes, but Firefox was showing the tab as working all the while.


Er, the link in your comment isn’t actually a link, so I’m unsure which one you are referring to. However, does seem to be working now. I’ll make copies of it in various other places, so if that goes down again, it can be gotten that way. (edit: I haven’t been able to find anywhere to mirror it. The fact that it isn’t accessible via http prevents the Wayback Machine from mirroring it, and the fact that it isn’t an image prevents me from uploading it to the forum. I haven’t checked whether the wiki also bans uploading torrents… This is rather frustrating.)


Thank you, that does match the infohash I found in the torrent I downloaded from the (now working) link.


I was downloading the vm yesterday so the server must be really slow if multiple people try and download it at once.


Actually, it is: «[The link](» – just for whatever reason Discourse doesn’t transform ftp:// links into actual links(?), and I didn’t realise until your comment.

Edit: I changed the allowed link URL schemes to include “ftp”. ftp:// links should now work too, and the link in that post might eventually works as well. (I tried rebuilding its HTML, but that didn’t seem to have an immediate effect.)