Switching languages in picard?

somehow between the last time I used the mac in my school’s library and today, someone managed to switch the language of Picard from english to Anglisht, and I can’t for the life of me figure out how in the heck to fix it. can someone please help me out? I’m really having a hard time using Picard properly.

I’m using the newest version of picard on macOS 12.5.1. Thanks

First open the “Options” window. This is the bottom option under the fourth item on the main menu.

Then go the “User Interface” page, which is the second last major option group in the list.

The interface language selection is the first combo box on the page.


Try the language a the top of the menu. Should be System Default.

Or look for "UK \ Australia \ Canada" if the US don’t stand out. At least find something close to then get the final step.

I was trying to work out what “Anglisht” is and failing…

Sussed it - they picked Albanian, “Anglisht” is English in Albaniaun, so try this:

Or the top option of “Patazgjedheje sistemi” as that is always “System Default” of the OS. (Could be a cunning tip to add to the manual page)