Soundtrack plugin .2

picard-plugins
Tags: #<Tag:0x00007f11ccb68bd8>

#1

Hi All
I am New to the community, I have been using Musicbrainz Picard for more than a year now to sort a massive accumulation of digital Music it is an awesome utility you have created.
I was happy to see the 64 bit version (2.04). I installed it and continued sorting.
I have noticed lots of improvements over the 32 bit version it no longer hangs when a NonAlbum track pops in the right sort pane and sorts run quicker.
I have noticed however that the soundtrack plugin is not placing “Soundtrack” in the artist field.
I compared all my option settings from the 32bit version and cannot see anything wrong.
Has anyone else seen any issues like this? Have you been able to resolve thru settings?


#2

It’s working for me. Make sure the plugin is enabled in Options > Plugins (there needs to be a checkbox in front) and up-to-date (if you use the old version from the previous install it won’t work with Picard 2).

Also to clarify the plugin only sets the albumartist and albumartistsort to “Soundtrack”, not any individual artist names for the tracks.