Picard don't detect songs with MusicBrainz track identifiers

macosx
picard
Tags: #<Tag:0x00007f23c1512a48> #<Tag:0x00007f23c1512890>

#1

Whenever I load my library into Picard I have to go all way through the tagging. According to the documentation Picard should detect the songs which have been tagged before and put them on the right side. But that never happens.
I always have to cluster and lookup before they appear on the right site.
When I check the sing tags then I see they have the MusicBrainz track identifier (MusicBrainz Track Id).
Am I wrong? Do I miss something?


#2

Is Ignore MBIDs when loading new files checked in Options|General?


#3

Yes. It is. Sorry. Did not see that.
But its the default setting. Would not expect to change something to get it to work as described.


#4

Happy tagging :slight_smile:


#5

Actually the default for this is being unchecked, so it is supposed to work as described after a new installation.


#6

Thats funny. I did not change any setting after installation. The first was to remove that tick.


#7

Had you installed Picard previously on the same system? if not that probably is a bug, because it definitely is supposed to work as described by default.


#8

Hello!

No. I used it the first time.
I did a first run and tagged parts of my library.
Then I run it again and wondered why it was ignoring that it was tagged before.