Not sure what to do about this

beets
Tags: #<Tag:0x00007fe3d4f2b128>

#1

I was importing a Ryan Adams & the Cardinals album and I noticed that beets was correcting my artist tags to “Ryan Adams & Ryan Adams & the Cardinals”. I came here and noticed that it appears the same way here.

Does anyone know what should be done to fix this?


#2

Thanks for pointing this out. I’ve entered an edit in the database that will fix this.

https://musicbrainz.org/edit/56605627


#3

You may want to consider using this configuration option for beets:
https://beets.readthedocs.io/en/stable/reference/config.html#artist-credit

See this feature request for more background:

Also, beets has their own forum which would be much better suited for asking questions related to beets: