No Various Artists Albums

Many separate MP3 music files I have, when recognized are place in “Various Artists” albums, like e.g. “The Best of the 70s”…
I don’t care about the album, all I need is the artist, song title and cover art.
Can I disable files from being collected in Albums but trigger a recognition only?

Try the “Load as non-album track” plugin. It will not fix this automatically, but provides you a context menu with which you can load selected matched files as non-album tracks. This will remove all album specific data from the files.

1 Like

Thanks, just did that but it’s not clear what I need to do… I checked Options and context menu’s but I don’t think I see a difference…

Make sure the plugin is installed and enabled in Options > Plugins. Then right click on a file in the right pane, and in the context menu select Plugins… > Load as non-album track

1 Like

Plugin is installed and enabled. The right pane has the music files that are recognized, right? If I right click on a file, there’s no “Plugins” option…

Nobody who can help me here?