Musicbrainz Picard does not update genre tags with last.fm.ng plugin

last.fm
genre
folksonomy
Tags: #<Tag:0x00007fe3db0dcd40> #<Tag:0x00007fe3db0dcc00> #<Tag:0x00007fe3db0dca70>

#1

I try to use the last.fm.ng (ver 2.0.1) Plugin to get the folksonomy genre tags, but the genre tag does not even Show up in the tag list for a selected file (in the lower left window) in case it was empty. And if it was not empty, there is no new Information loaded from the database as well.

I have activated “Use folksonomy tags as genre”. I even reduced “minimal tag usage” in the folksonomy tags Settings to below 30%. The last.fm.ng Plugin seems to be installed (the button says “uninstall”). I am using Musicbrainz Picard Version 2.0.3

What am I doing wrong?

Thanks a lot in Advance!


#2

Is the plugin activated? There is a checkbox in front of the plugin name that needs to be active.


#3

Thanks for this post!

I have (somewhat) searched and read posts on trying to get the plugins to work, and finally the small clue I needed - make sure to select the plugin (to active it) after you have installed it!

If I’ve missed this can this be added to an FAQ?

Thx again.


#4

The user interface for this will change in the next release and it should be much clearer then. Also plugins will get activated after installation automatically, so this extra step, which confused many users, will not be necessary.


#5

Excellent that’s good to know. TY.