Missing characters in Picard settings - Windows compatibility

You need to add two characters in this setting:

according to this message:

Screenshot 2024-05-17 152601

It’s already there:
Replace directory separators with

By default Picard will replace any path separators (slash or backslash) with an underscore when using a tag or variable value as part of the file path and name generated by the selected file naming script. This option allows the user to set a different replacement character other than the underscore.


This time I didn’t find a bug. :wink: