How to activate LastFM plus?

last.fm
genres
tagging
Tags: #<Tag:0x00007fe3d05268c0> #<Tag:0x00007fe3d0526500> #<Tag:0x00007fe3d05262d0>

#1

Hello!

There are a few things I am just not really clear about:

If I want to use the LastFM plus Plugin - do I still have to check the “use folksonomy as genre” box in the picard options? (At the moment if I try to switch it off I don’t get any genres at all… in spite of the last fm plus plugin being activated…)

Also if I check genres on the LastFM page for a certain album - these genres seem not to be completely different from what picard is tagging into the “genre” field…

I tried this with the stable and with the beta version but still get the same results.

Can someone clarify this or does know how to fix it?

thx for reading, p.

p.s.: also switching off the lastfm plus plugin in the plugin settings (that is removing the check mark for activation) doesn’t seem to work. next time I start picard it’s activated again…


#2

Unfortunately, that plugin has not been working for some time due to changes on the last.fm end.


#3

That’s sad… will it work again?

At the moment, Is there any other reliable way to get some reasonable genre tags?

ty, p.


#4

I have been using lastfm.ng which has been working quite well:


#5

I’ve started to use lastfm.ng, and I’ve noticed that it fails to retrieve mood/genre/style tags for any track with multiple artists. Are other people experiencing this behavior as well? I’d like to at least narrow down whether or not it’s a problem with my own setup.


#6

I think the problem might simply be that those tags don’t exist in Last.fm. Last.fm will have a different artist entry for each variation of an artist name. Tracks with “feat.” in particular are likely not to be tagged with genres on Last.fm, as users seem to favor having the feats in the track title instead. You could remedy the problem by enabling the Picard plugin doing that, if that’s fine with you.