File Naming Editor Window Size - How to Fix?

How can I fix this? - It’s impossible to edit w/o using an external editor, and then you can’t see the affect it will have on the file naming live while editing if you use an external editor… so… :wink:


I assume this is Picard 2.1.3 which has this issue. Please update to Picard 2.2 and the option window should both have a better default size and will be resizable.


Take II for ‘Do’h!’

I was pretty sure I updated that yesterday. Except, no. Being used to the Check for Update… actually installing it on it’s own, when I got redirected to the web page, I said to myself… I’ll do it later, right now I need to finish (whatever the heck it was that I had open)

…and yes, that resizable window, I thought it had done that before, too. But it wasn’t.

Maybe I quit using it because when I installed 2.1 (not even 2.1.3), these things broke and I must have disabled stuff trying to figure out what went wrong, figuring I’d wait for an update as something must have broke.

Well, yup.

Alrighty Then! All Good.