Does the Last.fm-plugins work?


#1

I am trying to use the Last.fm-plugins, but they don’t seem to work, is this a problem on my end, or is a general problem?

Here is a small exert from the log.

E: 19:00:57 Plugin ‘bpm’ : Traceback (most recent call last):
File “picard\plugin.pyo”, line 299, in load_plugin
File “C:\Program Files (x86)\MusicBrainz Picard\plugins\bpm_init_.py”, line 30, in
ImportError: No module named aubio

E: 19:01:19 Network request error for http://ws.audioscrobbler.com:80/1.0/track/Britney%20Spears/The%20Beat%20Goes%20On/toptags.xml: Error downloading http://ws.audioscrobbler.com:80/1.0/track/Britney%2520Spears/The%2520Beat%2520Goes%2520On/toptags.xml - server replied: Not Found (QT code 203, HTTP code 404)
E: 19:01:20 Network request error for http://ws.audioscrobbler.com:80/1.0/track/Britney%20Spears/The%20Beat%20Goes%20On/toptags.xml: Error downloading http://ws.audioscrobbler.com:80/1.0/track/Britney%2520Spears/The%2520Beat%2520Goes%2520On/toptags.xml - server replied: Not Found (QT code 203, HTTP code 404)
E: 19:01:20 Network request error for http://ws.audioscrobbler.com:80/1.0/track/Britney%20Spears/E-mail%20My%20Heart/toptags.xml: Error downloading


#2

I think none of the last.fm plugins work at the moment: there’s an issue about it: https://github.com/metabrainz/picard-plugins/issues/54


#3

Ok, thanks, two years without any updates probably means the chance of seeing it fixed is pretty low. Too bad, I really like the multiple genres, grouping and mood you could get from it.