Converting to qemu (latest server edition)

Tags: #<Tag:0x00007f0508b35bf0> #<Tag:0x00007f0508b359e8> #<Tag:0x00007f0508b35830> #<Tag:0x00007f0508b35678>


I am using ubuntu 16.04, and the server itself keeps coming up showing aborted in less than 24 hours in virtualbox. I searched the error on the virtualbox support tracker and found a matching bug… no fix yet. It’s specific to the vb version and ubu 16.04. I tried untarring the ova and qemu converting the disks to qcow2 or raw. neither will yeild a successful boot. any ideas. i have tried building the machines as raw disk, vmdk read only and qcow2… none will boot. anyone else tried this or had a similar result trying something else?


KVM does support all the common disk formats so you should not need to convert the image format.
If you do want to convert it to qcow or raw you can use qemu-img to convert the disk to another format.

Are you starting the image as a 64 bit os and not a 32 bit os?


yes 64 bit Linux is is what I set it as


kvm only supports vmdks as read only… so they do have to be converted. as I stated before… I tried qemu-img converting them from vmdks to qcow2 asND had no luck with the boot… as well as converting them from vmdks to raw… no luck… then from raw to qcow2 also with no luck.