Configure Lookup

picard
lookup
Tags: #<Tag:0x00007f2a03565728> #<Tag:0x00007f2a035654d0>

#1

I have problems with lookup functionality. I have many loose untagged music mp3 files. Lookup than often suggests not the original album of the artist, but a compilation where this song is included. I would like to get the original album. Can I affect this? Thanks!


#2

You can adjust the sliders in Picard’s Menu Options -> Options -> Metadata -> Preferred Releases.
From the help: