Can’t get font right


I can not get the front to be readable, I’m on a windows 10 Pro with intel 6 core with hyper threading.

Anyone using this with a high-DPI screen on Windows?
Line spacing is messed up

Maybe you use something like manually increased DPI values?


That would be my guess. If you go to the Picard.exe, right click on it and open properties, you should be able to turn off DPI scaling under “compatibility settings” (something like that, I’m going from memory)

Depending on screen size, though, that could be just as hard to work with…


For me it seems that the height of your rows is just too low. Maybe on windows you change the height, I just have a Linux version here to test but didn’t find any settings for that