Can I tell Picard to ignore some tags during Lookup/reading/matching?

picard
search
tagging
lookup
Tags: #<Tag:0x00007f8d61670390> #<Tag:0x00007f8d61670228> #<Tag:0x00007f8d61670048> #<Tag:0x00007f8d6ce4fe70>
#1

Hi everyone!

A lot of the mp3 files I own have some tags wrong. This leads to Picard almost never finding the correct release automatically, meaning I have to look up almost every album in a browser and match the file to it manually.

Is it possible to tell Picard to ignore certain tags

  • when reading the files (not when writing, as the wrong entries should be corrected during the process)?
  • or during “Lookup” / when trying to match the files to entries in the database?

Most of the times I would like to make Picard ignore the tags album name, release date.

I am relatively new to Picard and not sure if the solution for my question is laughably easy, only possible with some advanced scripting or not possible at all.

It would be great if someone could help me with that.

#2

This post was flagged by the community and is temporarily hidden.

#4

Thanks for the answer.
I don’t see which of the options would help me there?
As far as I understand it, in Options -> Tags I can only change the way Picard writes tags (e.g. stop Picard from overwriting some tags).
What I would want is to make Picard either not read one or two tags or not to use them when trying to find a match in the database.
Is there an option I did not see or understand that does this?

#5

I think you have two options:

  1. Remove the tags you don’t want to use. You can do this by selecting all the tags and e.g. remove the album tag from all. You can ignore the release date tag, it is not used for metadata comparison during lookup You probably want to remove the album tag after you have clustered your files, though, if they actually should belong to the same album.

  2. Use scan instead of lookup. By definition this will ignore all existing tags and use only the audio.

2 Likes