Picard: Exclude "Lenght" tag from

Tags: #<Tag:0x00007f58f23eb488> #<Tag:0x00007f58f23eb3c0>

Howdy

Is there any way to stop Picard from pulling the lenght of matched tracks from the database?
Almost half of my tracks dont match the lenght specified in the database and thus marks the release as “untagged”/ wih this icon image

example:

In Options -> Advanced adjust the value of “Ignore track duration differences under this number of seconds”. The default is 2, your probably want to set it to 4, 5 or even higher.

3 Likes

youre a legend. thank you!

1 Like