MB auto corrections help needed


Could someone advise how to stop MB from changing the text I type? Please see this edit:
It will not allow me to provide the URL as it keeps changing it on me. OR even better, is there a way to just turn what ever feature doing that off completely?


What exactly is the URL you are trying to link?


I will try and type it here, but I suspect it will just change it again:

Edit, yes, did the same here. But, it is displaying the whole URL here, just not all as the link which is just problematic. It is better to not hyperlink at all vs hyperlinking to an invalid URL, thus I would prefer to just turn it off so the post is not confusing.



It is the opening parenthesis that’s causing this problem. In this case adding a closing parenthesis solves it. It is annoying but I don’t think you can switch off the URL recognition thing. Maybe it can be fixed to not think that a parenthesis ends the URL. Because that doesn’t make much sense.


I see what you added. The resulting URL does in fact work, but only due to the server as the URL itself is improper and invalid. I added it too with some spaces, which is also not really correct, but a little user thought will fix it.

In my experience, the programming should see a space as the end of a URL, or there will be a feature/function in the editing box to allow the user to create/modify/delete the hyperlinking. The edit box will not accept the 4 spaces to indicate preformatted text, so I am unsure what if any formatting options work and/or do not work. But I guess there is an issue here in that it will not accept a proper URL as there is nothing I am aware of disallowing ( in a URL, thus making this behaviour an error. Can you, or could you tell me where/how, to report this as a bug?


This ticket would solve the issue, so you could add your vote for that, or you could create a new ticket for your specific problem. Personally I would prefer the first option.


Then the first option it is. Thank you BTW for creating a working hyperlink in the edit.