Linking to browser in Picard not working << SOLVED


Yea I found it but it is only 1.3.2 BUT it works… so clearly it is a flatpak thing.

Is it easy to update now? Or should I just try the source thing?


Yes, it is easy to update, and installing from source can easily mess with system installed packages so I would avoid this if possible. As soon as the PPA gets updated you will receive the new version as an update.


Okie dokie, will stick with the 1.3.2 for now… happy it’s going along OK. Thanks once again for the assistance, appreciated by this old Aussie dude :slight_smile:


PPA updated now: