Import Issues

Tags: #<Tag:0x00007f6d4d4d89f8> #<Tag:0x00007f6d4d4d88b8>

I consistently get the 500 Errors when importing from I have quite a few scrobbles on since it’s tracking almost 20 years of extensive listening. I honestly wouldn’t mind telling it to retry the import and just keep retrying each time it fails but it does not seem to go anywhere. After the import errors, I retry and it will go over the same pages it had previously imported and usually error around the same location (2-3 pages in). I recognize that it isn’t duplicating listens but it seems like any efforts to try and import are fruitless as the total progress is always limited to those first few pages. Is there a way to manually change the import timestamp? I would be completely fine just importing the last 5 years of listening data to just reduce the load that it has to work through.

The error I get:



That does look like a problem on our side – we’ll take a look at it tomorrow morning and see what is happening there. Thanks for the nudge.


Thanks for the quick reply, let me know if you need anything from my side.


At first glance it looks to be a issue that we’re not doing a good job of showing to the users. Weekends tend to be really busy days for music service – perhaps try again tomorrow? In the meantime we’ll work to improve the error.


We opened this ticket:


Have you tried this again?? I’d like to know if it flows better this time.

Sorry, I did not see this response. I have tried it off and on ever since and still almost never make it past that same area.

We found some other issue that we’re working now. Stay tuned.