Getting a red stop sign on first track when saving


#1

I’m getting a red stop sign on the first track when saving an album. I can then reload the saved album from it’s new location and it will save it then. I have tried it from several locations on my computer and it’s always the same. Red stop sigh on the first track.

Another question: When I have an album saved and later reload that album, if the tags haven’t changed shouldn’t Picard show it as saved still? It used to, I know that. But it’s not now. I can save an album, go to it’s new location and drag it into picard and it will show as unsaved. That’s not the behavior I’ve seen in the past.

Thanks for the help.


#2

The usual cause is you cannot write to the file.
Can you check the file permissions and see if that helps.

When you save a file using picard it should save a series of musicbrainz id’s in the file.
When it loads the file it will look for these tags and load the correct metadata.
In the settings there is a “ignore MBIDs when loading new files” option that disables this feature, can you see if this is turned on.


#3

It is not turned on. I created a new profile for Picard and it seems the problem is solved.