Disable Disctotal & Tracktotal


I need help. Picard saves tags in FLAC files - Disctotal, Totaldisc and tracktotal and totaltrack. In some programs, he then shows me a subordinate entry. - the number of tracks 15 shows as 15,15. I would like to disable Disctotal and tracktotal tagging. I think I’ve had it before, but I think I’ve changed something in the settings or scripts and now double-saves


Try $unset(totaldiscs) and $unset(totaltracks) under Options > Scripting.


$unset(totaldiscs) and $unset(totaltracks) - disables completely saved values.
I need to disable - Disctotal and Tracktotal in FLAC files, but script: $unset(disctotal) and $unset(tracktotal) does not seem to work.