CD lookup gone amuck

For the past few hours when I use cd lookup, pull up releases, choose one & pull it up, on the next page I try to search for other similar releases by filling in the artist, release spaces, click search and I get this.

Request Timed Out

Processing your request took too long and timed out.

It may help to try again by reloading the page.

Is it just me or is there a problem? I have closed and reopened MB several times.:confused:

I decided to try cd lookup with a different CD and it functions properly. I guess it is just this one release. Duran Duran Greatest. I just submitted the BMG Direct Marketing version and was trying to attach my disc ID to it. Guess it’s a fluke. Tried to run the Duran Duran again and still get the time out message. I’ll see if it’s better tomorrow. TTFN

This could very well be a server bug. Can you share the URL that you get when starting the CD lookup? Then somebody else cod try to reproduce it.

If this was not just some temporary issue it wod probably be best to open an issue on for it.

1 Like

This is the URL for trying to add the disc ID. When I go to the bottom and click “Attach CD TOC” I get the error message. Not sure if this is what you want but will try to provide any further info. Thanks.

And which one is the release you want to attach the TOC to?

This should be it.

And this should be the TOC

This TOC is already linked to other releases however it is from the medium from the top link. Never ran into this problem before though.

1 Like

Adding this worked for me :frowning:

I truly appreciate your help. I still have no clue as to why it happened but I will research my side.:thinking:

I get an error if I select one of:

The others are OK.

I’m not getting any errors going to any of the above links. ?

I went to your URL in CD lookup gone amuck then if I try to attach TOC to one of these releases listed in CD lookup gone amuck then I get an error with empty error message, actually.

After outsidecontext was able to add the Disc ID, I checked things out on my side and nothing popped out at me so I thought it was just a glitch. Since that solved my problem I hadn’t revisited. Still curious since you now seem to have the same problem I had. I will use my [very] limited skills to look into it too.

I guess this should be reported on then. I was a bit disappointed when it just worked for me because it means this issue might be harder to reproduce and does not happen always. But maybe the server guys can find the issue in the logs.

@jesus2099 Would you report it then show a link to where it (the ticket) is so I can see how it’s done? I’ve not been there done it yet.

I leave you the honour of creating the ticket, I don’t have this CD nor the issue with any of mine, yet. :wink:

I will give it my best shot in the morning.


I did create a ticket. It wasn’t pretty but we’ll see how it was received by the bug swatters shortly.

1 Like

One bad data bit can screw up a database, not as much these days. I used to have to rebuild it now and then to keep it running properly, but that was 20 years ago on an IBM aix machine. Things have improved, the site administrator will know what to do, but good idea to send very short message.