Can't automatically move m3u8 files


I’m using EAC to convert cd’s to flac and creating an m3u8 file. After conversion they dump into my EAC edit folder so I can pull them into Picard for tagging, I only do one album at a time. I then run them through Picard which puts the album into my “MBEDIT” folder for a final check before I place the album into my library.

Picard always leaves the m3u8 file in my EAC edit folder so I have to go back and cut and paste the m3u8 file into the the album. Under Options, move additional files, I have included the following— *.jpg *.png*.m3u8*. What am I missing? The previous should read *.jpg*.png*.m3u8*.