Cannot drag and drop files in Picard no more


#1

Ever since the latest update to the new version of Picard the Drag and drop feature no longer is available on windows 10. Picard version: 1.4.2 Why is that? Log file:

E: 00:07:58 Plugin ‘bpm’ : Traceback (most recent call last):
File “picard\plugin.pyo”, line 299, in load_plugin
File “C:\Program Files (x86)\MusicBrainz Picard\plugins\bpm_init_.py”, line 30, in
ImportError: No module named aubio

I even tried a clean reinstall and it did not fix it.


#2

Should work. Are you running Picard with elevated / administrator rights by any chance? Or the application you are trying to drag from?


#3

I tried both and it still will not drag and drop.

It worked before why isn’t it working now?

I’m drag from the My Music folder to Picard like I always did before. I made no changes to the PC what-so-ever.


#4

No, I didn’t mean you should run Picard as administrator, actually you should not. I just mentioned that because Windows does not allow drag and drop between apps run as administrator and apps run with normal user rights.

If that is not the case I am not sure. @samj1912, is there any known issue for this?


#5

I just did another clean reinstall and ran with no elevated rights and it still will not drag and drop from the my music or any music folders on the PC.


#6

Nope, no known issue on windows.

I will have to check it on my lab machine to confirm.